Connection Timeout Error - Degraded Performance In Production
Incident Report for PremFin Status Page
Resolved
This incident has been resolved.
Posted Jun 28, 2021 - 17:00 UTC
Investigating
We are currently experiencing some performance degradation on Premfin's production environment, which may result in some timeouts and API failures. We are investigating the situation and will post further updates on this page.
Posted Jun 28, 2021 - 06:52 UTC
This incident affected: Production Environment (PremFin, Ireland).