Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 17:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2025 - 14:24 UTC
Scheduled
We would like to inform you about a scheduled maintenance activity on February 6th at 17:00 UTC (20:00 EAT). The maintenance will last up to one hour, the master RDS will be restarted after changes are applied, which may result in a brief downtime.
Posted Feb 06, 2025 - 14:24 UTC
This scheduled maintenance affects: Production Environment (PremFin, Ireland).