Issue impacting sandbox cloning and DB backup
Incident Report for PremFin Status Page
Resolved
Upon further review, we have determined your environment was not affected by the cloning issue noted, no other actions required. This is the final message for this event.
Posted Oct 14, 2024 - 15:17 UTC
Identified
Please note we have identified an issue impacting sandbox cloning and DB backup.
Sandbox cloning fails, while in the case of DB backup the backup file is still useable, but the process fails at the import stage.

Our engineers have identified the cause and are currently working on a fix as a matter of urgency. We will share further updates as we progress with our work.
Thank you for your understanding.
Posted Oct 10, 2024 - 16:17 UTC
This incident affected: Sandbox Environment (PremFin, Ireland).