Production PremFin disaster recovery in progress
Incident Report for PremFin Status Page
Resolved
Failback has been completed, Mambu is running back in primary Production region.
Posted Nov 10, 2024 - 06:31 UTC
Monitoring
Failback has been completed, Mambu is running back in primary Production region. We are closely monitoring environment.
Posted Nov 10, 2024 - 04:12 UTC
Update
Core, API Consumers, AuditTrail and MPO functionality is now restored. Event Stream restoration is in progress. We will follow-up with updates.
Posted Nov 10, 2024 - 03:29 UTC
Update
Core functionality has been restored, we continue restoring remaining functionality. We will follow-up with updates.
Posted Nov 10, 2024 - 02:44 UTC
Identified
Failback to Production region in has started. We will follow-up with updates.
Posted Nov 09, 2024 - 23:35 UTC
Monitoring
Failover has been completed and Mambu is running in secondary hosting region. We are closely monitoring environment.
Posted Nov 09, 2024 - 09:56 UTC
Update
Core, Event Streaming and MPO functionality has been restored. We are investigating API Consumers restoration. We will follow-up with updates.
Posted Nov 09, 2024 - 09:23 UTC
Update
Core functionality has been restored, we continue restoring remaining functionality. We will follow-up with updates.
Posted Nov 09, 2024 - 06:52 UTC
Identified
We are starting the disaster recovery process for PremFin production environment. We will follow-up with updates.
Posted Nov 09, 2024 - 05:02 UTC
Investigating
We are starting the disaster recovery process for PremFin production environment. We will follow-up with updates.
Posted Nov 09, 2024 - 05:01 UTC
This incident affected: Production Environment (PremFin, Ireland) and MPO (PremFin MPO Production).