Possible sandbox cloning failures
Incident Report for PremFin Status Page
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 16:16 UTC
Identified
Please note we have identified an issue with sandbox cloning and are currently working to mitigate this as soon as possible. Thank you for your understanding.
Posted Oct 09, 2024 - 15:52 UTC
This incident affected: Sandbox Environment (PremFin, Ireland).