Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 26, 2025 - 18:00 UTC
Scheduled
We would like to inform you about a scheduled maintenance window for your Sandbox environment. We're planning to upgrade AWS RDS MySQL and PosgreSQL minor versions for capabilities. It might cause downtime or some API latency for a few minutes. Thank you for your understanding.
Posted Mar 24, 2025 - 19:53 UTC
This scheduled maintenance affected: MPO (PremFin MPO Sandbox).